Ubiquiti Unifi AP-Pro beware get 2.3.x and switch to HT40

Well that was quick, got one of these units. Supposed to be amazing on range and manageability. Has 3×3 MIMO at 2.4GBHz and 2×2 at 5GHz. Also it uses POE, so I should need a power cord. We have an old Netgear GS748TP switch and it is supposed to do power over ethernet automatically. The first four ports support POE+ with up to 30 watts.

Just got this thing and it is beautiful and light. Makes me wonder what exactly is inside an Airport Extreme. It is quite beautiful and although meant for wall or ceiling mount, looks nice on the desk upside down as a UFO. The POE thing worked brilliantly and it is nice to not need any AC power. Something to think about is to assume POE for all things that have to be wired.

The most annoying thing is that on the Unifi site, the latest version is 2.2.5 but you need 2.3 to see a UAP Pro which is probably on the CD (but who has a CD drive anyway). Argh.

It is of course completely obscure how to get version 2.3.6 or later versions, but the support forum:

UniFi Controller for Mac
UniFi Controller for Windows

So it looks like you have to kind of know the version and then reach into the downloads section. And you have to manually trash the Mac applications. Another not so good thing

The other gotcha is that there is something called 40MHz channel. This means you use twice the channel in 2.4GHz and 5GHz. It is not turned on by default, but if you do then the maximum bandwidth you can get is 300Mbps in 2.4GHz and 450Mbps in 5Ghz, so very worthwhile. Only a few devices (like the latest Mac Mini have 3×3 antennas to give you 450Mbps), but you probably want it on.

It is hard to get to you go to the Unifi controller web page, click on Access Points and then click on the AP want then Configuration/Radios and select HT40 for both 2.4 and 5GHz.