Java 6 missing on Mavericks

Some of the older applications like Unify for the Mac, need Java 6. The latest Mavericks removes the Java 6 and even if you install Java 8, it doesn’t work, so you need to install it from the Apple site as 2014-001

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: